Scanners

TNC Discussion Board: Hardware Concerns: Scanners
  Subtopic Posts   Updated
Umax 3400 astra scanner compatabilities?  2   01/16 07:43pm
Enable USB  2   07/30 04:41am
Scanned photo colours wrong  1   09/02 11:30pm
Optic Pro 4830P Scanner Problemo  3   08/08 02:47pm
Scanner Help,Please  1   05/12 07:15pm


Top of pagePrevious messageNext messageBottom of pageLink to this message   By sarah on Monday, December 11, 2000 - 04:18 pm:

hi all, can anyone help me, everytime i tried to load my scanner drivers the computer completely crashed, i have an optic pro scanner, i have just recently upgraded my mother board and hard drive, and had no difficulty with my scanner on the old ones, any ideas will be really helpful, as i dont know what to do next, thanks have a nice day:)

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Friday, December 15, 2000 - 10:02 pm:

Sarah,

This could be several things. First off, is yoru scanner connected through parallel or usb? If it is parallel, are you connecting in through your printer? Can you boot the computer with the scanner plugged in and on without any problems occuring?

Check your device manager for any conflicts between your ports or devices (start/settings/control panel/system/ device manager tab). If there are no conflicts, check in add/remove programs to make sure that your scanner software is not listed there. If it is, remove the software, then reboot.

Make sure that you install the software while the device is not plugged in. That could also be the problem.

Let me know how it goes... good luck.

Josh Lowe
http://www.dyno-mite.com

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Thursday, May 03, 2001 - 06:38 am:

hello there,
i'm hoping wether you could tell me why everytime i try to activate my scanner this message appears

"cannot find scanner twain..."

i checked the wires and they seem fine.so what is the problem really?

thanks

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Thursday, May 03, 2001 - 06:52 pm:

Anon:

Scanners are very flaky devices sometimes. First off, is it connected by USB or Parallel? (USB is a small rectangle connection that just plugs in while parallel is a big rectangle with pins, and it has a screw on each side. This is an important issue.)

Secondly, make sure the scanner is on when the computer is turned on.

Ok, right-click on My Computer, left-click on properties, and click on the device manager tab. Look in the list and see if your scanner is listed. If so, does it have an exclamation mark on it?

Next issue: Are you positive you installed the software properly? And, are you sure that you followed the instructions exactly? THIS IS THE MAIN REASON SCANNERS DON'T WORK!

If the instructions say to have the scanner plugged in and on when installing software, then do so. If they say to not plug it in until the software is installed, then do so. If you aren't sure which way you did it, re-install the software.

Unplug the scanner, reboot, and uninstall scanner software (start/settings/control panel/add-remove programs.)Locate the software in the list and uninstall.

Now.... look at your instructions, and make sure you follow them exactly when reinstalling software. Play special attention to the point in which the scanner is to be hooked up.

If none of that has worked, message back with connection type:parallel or usb, model and make of scanner, and whether or not the exclamation marks appear in device manager.

Josh Lowe
http://www.dyno-mite.com

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Susan Garry on Saturday, May 05, 2001 - 01:11 pm:

Please help! I have tried to install my new scanner and printer via USB. In order to install the driver, I have been instructed by the install wizard to put in the Windows CD Rom (which I don't have). Now what do I do? Thank you.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Sunday, May 06, 2001 - 05:56 am:

Hmmm... well, you can try clicking the browse button and going to C:\Windows and C:\Windows\System.....however, I don't think that will work in this case. Just ask a friend to borrow a cd...it doesn't matter if it is yours or not, it will just install a few system files.

If you don't have it with your computer...do you have a directory like C:\win98\? If so, that is the cd...just browse to that folder.

Josh Lowe
http://www.dyno-mite.com

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Arline on Tuesday, May 22, 2001 - 05:09 pm:

Hi Josh,

Thought I would let you know I finally found a phone number for scanner support. I had a very long conversation with a nice gentleman who talked me through the installation and set up of my scanner. Guess what??????
The scanner is faulty and wouldn't have worked no matter what we did.
I think at this point, I will say no more except, it is being replaced, speak to you again when the new one arrives (lol)

Cheers,

Arline

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Tuesday, May 22, 2001 - 06:09 pm:

Ha! Well I am glad you were finally able to talk to some support people...and that hopefully the replacement will work!

Josh

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Arline on Wednesday, May 30, 2001 - 09:57 pm:

Hi all,

Picture this in your minds,

To the left is the printer, to the right is the new scanner and in the middle is the monitor, in front of the monitor is the keyboard.

I have a cordless infra-red mouse, the cable running down the right hand side of the monitor, can you picture this ? yes, ok then, off we go.

Since installing the new scanner (on the right) my
mouse seems to have developed a mind of its own when I try to use the scanner, the cursor flies all over the screen or stops dead and won't move at all.

There seems to be a conflict between the mouse and scanner but i can't work out what it is, if anyone can help i would be eternally grateful.

The tower pc is under the desk.

My thanks in anticipation of a reply,

Arline

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Sunday, June 03, 2001 - 04:27 am:

Arline:

I think that the problem is the scanner is creating some type of interference with the radio signal that goes from the mouse to the reciever.

First, try moving the reciever to the left side of the computer, next to the printer. Press the connect buttons on your mouse and reciever. Try scanning again and see if the problem is fixed.

If not, you may try switching the mouse to the left side of the keyboard. See if scanning still creates this problem. If so, switch the mouse back to the right side, then change printer with scanner.

If not, you may just be stuck with that interference problem.

Josh

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Arline on Sunday, June 03, 2001 - 03:45 pm:

Josh,

You did it, you finally did it, you helped me with a problem. I have no trouble with the conflict now, just put up a shelf and moved the scanner on to it.
Oops, sorry, got carried away there for a minute, Welcome back, I hope you enjoyed your well earned holiday, you were sorely missed, the forum almost ground to a halt.
I'm getting a burner so I will probably be back to pester you again soon.

Cheers,

Arline

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Sunday, June 03, 2001 - 08:54 pm:

Woo hoo! It's about time I was able to help you with something!

I am betting you will have a painless time with a cd burner. But if not, I will be glad to try to help. :)

Josh

Top of pagePrevious messageNext messageBottom of pageLink to this message   By rwieman on Thursday, May 09, 2002 - 03:54 am:

Hello:
I have a HP 5100c scanner, which works great from day one except when i want to scan a page with text and boxes or lines separating the text from other information such as a column of numbers. It then removes all the lines and stretches the text end to end on a single line at the top of the screen. The acceptance page looks normal. Have gone thru and made page changes and mode changes and all combination of changes offered by the options drop down and still only one line of text at top of page. Any ideas??????

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Shirley Townsend on Tuesday, March 25, 2003 - 01:51 am:

I have a 56K data fax moden and Windows Me. A friend recently reformmatted my hard drive and now I can't install my scanner driver. I have a Canoscan N656U that uses a USB port. Every time I try to install the driver the add new hardware wizard freezes and I have to do ctrl, alt, delete. When I previously had it installed it worked great and I had no problems at all. The only thing that I can figure out is that previously I installed the scanner then installed a Kodak EZ200 camera. this time I installl]ed the camera first. Don't know if that would effect it or not. Please help, thank you


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page