CD-ROM drive missing

TNC Discussion Board: Hardware Concerns: CD-ROM drive missing
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By booscoots on Friday, January 12, 2001 - 04:03 am:

Suddenly my CD-ROM is no longer showing up on My Computer and I can't access it (can't play anything on it). Any suggestions?

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Catchup on Friday, January 12, 2001 - 05:38 am:

RE: CD-ROM

Without knowing a little more, try this;

Start> Settings> Control Panel> Add new hardware; "Let windows find my new hardware" and see if it can find your cd rom.

Catchup

Top of pagePrevious messageNext messageBottom of pageLink to this message   By booscoots on Sunday, January 14, 2001 - 09:16 pm:

Catchup, that didn't work. I'll let you know if I get it fixed.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Monday, January 15, 2001 - 07:49 pm:

booscoots,
You might try this,
Right click the My Computer Icon on your desktop and left click Properties, next click the Device Manager Tab, then click the Plus Sign next to CDROM, if your CDROM is listed highlight it and click the Remove Button at the bottom, Next Restart your computer and Windows will find it and reinstall the CDROM.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Tuesday, January 16, 2001 - 06:56 am:

Booscoots,

When your computer boots up, it shows some information on the screen. Mid-way down the first or second screen, it should show what hardware you have in your computer, i.e. hard drive, cd-rom drive. Should say something like:
Primary Master ...... IDE
Primary Slave ...... CD-ROM
or
Secondary Master ..... CD-ROM

There can be up to four lines, and one should mention the cd-rom. Verify that the cd-rom is listed there.

I am only asking you to do this to get a little more information about where the problem is coming from. If you have followed Catchup and anonymous and it still doesn't work, let me know what result you get from looking at the screen during boot.

Josh

Top of pagePrevious messageNext messageBottom of pageLink to this message   By dee on Tuesday, January 01, 2002 - 10:51 pm:

i was having the same problem.i did a as cathcup said an now when i left-click on my computer i click properties and now it doesnt even say cd-rom controllers as it did before.so now what.you gave this information.so can u please help

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jacqueline Fahey on Wednesday, May 15, 2002 - 06:53 pm:

Booscoot, did you ever find a solution? My CD ROM just disappeared. I tried Catchup's solution and Windows did 'find' and reinstall my CD ROM but it STILL wasn't there. Also tried Anonymous' plan. It's still not there. Josh, at boot-up my computer used to say Primary..Secondary..etc. just as you wrote it. NOW it says Found: CD ROM. If it found it why isn't it showing up? Thanks for any help.
Jacqueline

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jacqueline Fahey on Thursday, May 16, 2002 - 03:47 am:

Hi again;
Just noticed that in my System properties under Secondary IDE controller (dual fifo) it says; device either not present, not working properly, or does not have all drivers installed. (Code 10)There's a little yellow exclamation mark to the left of it.
When I follow their suggestions by updating drivers, it goes through the motions but nothing changes. It does say though, that my driver is already installed. Hope this helps some.
Jacqueline


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page