Erratic Sound

TNC Discussion Board: Hardware Concerns: Sound Card Concerns: Sound PROBLEM: Erratic Sound
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Margaret on Friday, December 21, 2001 - 09:01 am:

On both my son's computer and mine, the sound, and the speaker at the bottom of the desktop, disappeared in the same week. Both computers share the same phone line. The sound on my son's computer reappeared without him doing anything and is still there. Today, mine also reappeared along with an email which had sound on it. However, my computer froze and I had to restart and the sound was gone again! We also had a problem with our phone line today. I had the particular email resent - but it didn't do the trick. Can anyone help here?

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Padraig on Sunday, November 02, 2003 - 12:24 pm:

Hello
I am getting "on-again off-again" sound from
the line-out feed to my computer.
I get perfect sound from the line-in feed when
playing tapes and records.

The Device Manager reports every part of the
sound card is working properly and the
multimedia settings are OK.

Can somebody tell me what is the reason for
this?

Thank You.


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page