Installing download

TNC Discussion Board: Downloads, uploads, file transfers: Installing download
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Elizabeth on Tuesday, February 26, 2002 - 10:17 pm:

Downloaded Adobe Acrobat Reader to desktop. Tried to install it and after it runs thru a couple of installation procedures, I get an error message "This version of AAR 3.01 requires Windows 3.1x-16 bit and you are running Windows 95." Well, I am NOT running Windows 95, I have Windows 98 second edition. Have never had 95. Does anybody have any ideas?

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard on Wednesday, February 27, 2002 - 08:14 am:

Elizabeth,
Go here http://www.adobe.com/products/acrobat/readstep2.html
and download the version 5 of AAR that fits your system, click on the "chose platform" and make sure you select Windows 98. The version you downloaded is for Windows 3.1, the system prior to Windows 95.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Elizabeth on Wednesday, February 27, 2002 - 11:18 pm:

To Richard:
Thanks so much for the info on downloading Adobe Acrobat. I am sure this will give me what I need.
Elizabeth

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Janis on Friday, October 18, 2002 - 05:29 pm:

I have windows 95 and I'm trying to download Microsoft Picture It Publishing Platinum 2002, I have contacted Microsoft support but Have not had any success. Here is my problem, a box comes up and says you cann't install on this computer. My guestion, WHY? Could you please advise me in what I should do or can do?Does this mean I don't have the Minimum reguirements on my computer to install Picture It? Any thing you can tell me will be appreciated, I'm new at all of this.Thank you, Janis

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard on Saturday, October 19, 2002 - 04:16 am:

Janis,
If you look on the side of the box that the CD came in, down near the bottom, in small print, you will see the following: "Requires Windows 98 or later or Windows 2000 Professional or later".
Your operatings system of Windows 95 is too old to run that program. Take it back and get a refund, it will not run on your operating system..

Top of pagePrevious messageNext messageBottom of pageLink to this message   By dranimal on Saturday, January 11, 2003 - 06:49 am:

How do I open down loaded files when my puter will not letme as it tells me to make sure it is a windows installer ?


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page