Web site editing.

TNC Discussion Board: First Website Builder: Web site editing.
  Subtopic Posts   Updated
Editing text on my site  2   04/04 03:30am


Top of pagePrevious messageNext messageBottom of pageLink to this message   By lesliejo on Wednesday, January 03, 2001 - 10:09 pm:

I have a web site that was built for me by a webmaster. He is no longer willing to work on my site. I am tired of being held hostage and need to learn how to edit my site. I have spent thousands already and now want to work the site myself. I do not know anything about web site editing and can not afford to hire anyone else.
Leslie Jo

Top of pagePrevious messageNext messageBottom of pageLink to this message   By tpitman on Thursday, January 04, 2001 - 04:56 pm:

Hi Leslie,
I would be glad to help you out.
Send me the URL of your web Site and I will take a look at it.
I have a web site at: Voice on Canada
If you feel you would like me to help with your site please e-mail me.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Thursday, January 04, 2001 - 08:25 pm:

Leslie,

There are some great resources online. They can help get you going in the general direction, and then I would suggest buying a HTML reference book for... reference.

http://www.projectcool.com
http://www.webmonkey.com
http://www.htmlgoodies.com
The first two helped me out a lot. You can find many others by doing a websearch for "html tutorial".

I have certainly never had a web programming instruction in my life. If I can pick it up from the web and a book, then ANYONE can do it! :)

Good Luck!

Josh Lowe
http://www.dyno-mite.com

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Candy on Saturday, January 27, 2001 - 01:02 pm:

I am going to loose it! 2 problems

No matter what I do, I can't seem to get the background color to work. Just using notepad - after **, no matter what I put *" OR *=#00008b* or any numbers, it is still white in the browser. I've been able to do it before. But have also had more trouble with this than anything so far.

When I do save as & I want to make a new folder, do I hae to create the folder 1st & then save as, so all pics etc can go into the same folder? Seems this would make sense but I make the folder & it will only save seperately.

Thanks
Candy

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Candy on Saturday, January 27, 2001 - 01:05 pm:

last message screwed up
** - was supposed to say
after the body tags & tag for background I write in #"color"

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard on Saturday, January 27, 2001 - 11:58 pm:

Candy,

Here is what I do to get a background color,
(body bgcolor="red") Replace the () with the less than and more than symbols. ( I think thats what they are called, the ones at "shift", comma and period. I have never used the numbers for colors, but assume it works the same way.

Richard

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard on Sunday, January 28, 2001 - 12:04 am:

Candy,

I make a folder on my desktop (right click on empty space on desktop, click on new, then folder, name it) before I go on the hunt to capture .jpg or .gif. Then right click on image you want, save as, find your new folder by looking under "desktop" and save it there. Works for me.

Richard

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard on Sunday, January 28, 2001 - 12:08 am:

Candy,

Just looked at your post again, are you using * instead of " before and after the color=? If so, that explains why it isn't working.

Richard

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Candy on Sunday, January 28, 2001 - 12:18 am:

Thanks Richard
I am using " after bgcolor= & I have tried name like red & the # sign with the numbers - all this is in IP & am wondering if that is it & if Netscape would work but don't have. This is all also just in NotePad.
Was trying to make the folder in cdrive - will try what you said.
Thanks again candy

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Sunday, January 28, 2001 - 03:46 am:

Candy:

To make the new folder in C Drive: Open Windows Explorer. Click once on the C: drive on the left side. In the right side, right-click, new, new folder. Name it. It will be in c:\new folder.

Here is the correct format for background color:
(replace '*' with less than or greater than)

*body bgcolor="#00ff00"*

Since you are using notepad, you need to make sure you are saving the format correctly. When you save your document, save it as html. So you go to File/Save... then type in something.html.
If you don't add the html extention, it will save it as text, and won't work. Then, you should be able to double-click the file and have it open with IE.

Hope that helps,

Josh
http://www.dyno-mite.com

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Catchup on Sunday, January 28, 2001 - 06:36 am:

Well, with all this I better add to my tutorials at Wayne's Worlds.
Until I do here are a few of the "Hexidecimal" codes that you can use in your <Body BGCOLOR=TAG

Black = #000000
Green = #008000
Silver = #C0C0C0
Lime = #00FF00
Gray = #808080
Olive = #808000
White = #FFFFFF
Yellow = #FFFF00
Maroon = #800000
Navy = #000080
Red = #FF0000
Blue = #0000FF
Purple = #800080
Teal = #008080
Fuchsia= #FF00FF
Aqua = #00FFFF
These colors are all "Web safe".

Here's a Short Tutorial

Happy Hacking
Catchup .

Top of pagePrevious messageNext messageBottom of pageLink to this message   By dreuby on Sunday, January 28, 2001 - 04:18 pm:

Joe Barta has a great colo(u)r picker at http://www.pagetutor.com/pagetutor/makapage/picker/index.html which displays the code for you. You can choose windows or "web-safe" colours. It's a "framed" page if your browser is OK with frames. It shows a "test page" beside the chart so you can see if your colour is OK with your background.

I've downloaded the zip version onto my hard drive so I don't need to log on every time!

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Teresa Mckie on Thursday, December 23, 2004 - 10:38 pm:

I, like Lesley had a web site built and so called support won't help. My home page is too wide and I somehow cut off the bottom that shows the credit card logos. The rest of the pages appear to be ok. I have a designer reference but its confusing.

Thanks,

Teresa

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Teresa Mckie on Thursday, December 23, 2004 - 10:49 pm:

Me again, In my frustration, I forgot my manners on my last post. Can someone please help me?

Thanks again,

Teresa

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Friday, January 07, 2005 - 08:49 pm:

Link the website, I can probably help you out.


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page