Fatal Exception

TNC Discussion Board: First Website Builder: Need to find interesting articles on Moms after kids have left home: Fatal Exception
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard Fullerton on Tuesday, April 10, 2001 - 02:02 am:

I am running W98SE w/IE 5.01 and OE5. The last two days my Outlook express has been giving me fits. When I sent an OE stationary, a window opened saying that it was attempting to find something in Front Page 2000 (the stationary was downloaded from MS and has nothing to do with FP2000 that I am aware of, also, I do not think FP2000 has any mail sending capabilities. I closed the FP window, then another window opened saying it could not find the searched for item in FP2000, after I closed that window, then OE performed the spell check and sent the message. It did this everytime I sent a message after that, whether or not it had any stationary. I uninstalled FP2000, that got rid of that problem. Now today, if I click on a hotlink in a message, I get a window that tells me it can't do it because OE is not my default mail program, I go to tools/options/general tab and it says OE is NOT my default for mail messages, I click on "Make Default"/Apply/OK. Go back to check and it again tells me that it is not the default, did this numerous times to no avail. The last time I closed OE, I got the BSofD with the following messages (each time I pushed "Enter" I got a different message)(Continued next page)

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard Fullerton on Tuesday, April 10, 2001 - 02:04 am:

"A Fatal Exception OE has occurred at 0028 :C0006EB2 in VXD VMM(01)=00005EB2"

"A Fatal Exception OD has occurred at 0297 :015F8861
3585 :015F7F53
0937 :015F268B
0206 :015F8861
0246 :015F47FB
0697 :015F8861

After pushing Enter 7 times, the Blue screen went away and left me with a window with a Red X on it that said the application had performed an Illegal operation and would be shut down, here is what I got when I clicked on "Details":

KERNEL32 caused a general protection fault
in module KRNL386.EXE at 0001:00009001.
Registers:
EAX=00000e26 CS=015f EIP=00009001 EFLGS=00000202
EBX=8160f460 SS=01bf ESP=00001e8c EBP=c1740e1f
ECX=00000000 DS=0177 ESI=8160f09c FS=0000
EDX=00000000 ES=0000 EDI=8025cf84 GS=0177
Bytes at CS:EIP:
cb 1e f6 06 16 00 10 75 1f 66 8b 36 54 00 2e 8e
Stack dump:
00000350 003b003b c175f730 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
I could not close this little window and had to shut down manually.
I ran a thorough Scandisk and defragged, then re-booted. The scandisk said it had found errors and had corrected them all. No change in performance however.


Can anyone tell me how to get OE back as my default mailer and what I need to do to correct the above errors (if anything)?

I can still send and receive messages using OE, but would like to get rid of that warning and be able to use e-mail hotlinks that are in a message.

Any and all help greatly appreciated.

Richard

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jeanine on Tuesday, April 10, 2001 - 04:49 pm:

Hi Richard,....You might want to go back to the begining page (first website builder) and go to the bottom of the page where it says "Create New Conversation". That way it will be see faster because it will have it's own topic and not be hiding under mine. :-) Good Luck.

Jeanine

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard Fullerton on Tuesday, April 10, 2001 - 05:51 pm:

Jeanine,

I did "Create New Conversation", it is not under your topic, however, it IS under Website Builder, which is not exactly the right subject. I quite possibly should have used "General Discussion" instead of "Webite Builder", but I am also confident that Josh or someone else will see the question and my plea for assistance. If not, then I am quite sure that I will live through it. I check this forum daily and usually use the "Last Day" link to access. If Josh uses that method to see who needs help, I am sure he will see my question.
I am sorry if you feel that I have infringed on YOUR territory, it was not done with any malice.
:o)
Richard

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jeanine on Tuesday, April 10, 2001 - 07:26 pm:

No problem here, I just thought it should have come up with a header all it's own the way mine did. That way it would be seen easier. We all need all the help we can get, that's why most of us are here right? ;-). When you first clicked on First website builder, did you go to the bottom of that page and click create new conversation? That way you should get your own "question" for all to see and get your answers quicker.
I don't have any territory here to "infringe" on.

Jeanine

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Wednesday, April 11, 2001 - 04:24 pm:

Hey Richard:

I love that "Last Day" button. Dunno what I would do without it! Jeanine, you are right about the organization of the topics... but most folks just post anywhere anyway, which is ok too.

Richard, I don't know what to do with all that fatal exception error mess... greek to me. All I can suggest is a reinstall of OE. That should fix the problem. Then, run a System file checker (start/run, type in 'sfc' without quotes). Finally, run a disk cleanup (start/programs/accessories/system tools/disk cleanup). The reinstall should correct any OE problems, the sfc should correct any currupt or messed up files, and the disk cleanup will make sure all of the frontpage junk is out of the way.

Hope that helps,

Josh

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard Fullerton on Wednesday, April 11, 2001 - 09:09 pm:

Josh,
Thank you very much. I did what you said, plus, I up-graded to IE5.5/SP1, my computer problems seem to be solved at least for the moment. Now, if you would send me a certified check for about $2,000,000.00 all of my problems would be permanently solved. :o)
Richard


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page