SCRRUN.DLL exists but version needs to be 5.0.0.3511?

TNC Discussion Board: Tips and Tricks: SCRRUN.DLL exists but version needs to be 5.0.0.3511?
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By fudger on Monday, July 02, 2001 - 10:04 pm:

Hi; i tried to repair internet explore 5.0 and also tried to install aol instant messenger 4.3;
under repair internet explorer, i get the message,"Version 3.1.02230 of file SCRRUN.DLL exists, but the version needs to be greater than 5.0.0. 3511;" i have downloaded the ie 5 service pak, but when i click on repair internet explorer, i get the same message, , am i to click the radio button, add component, instead of repair, if so is this service pak, then ie 5.01 or what am i getting into? My isp says i should not have any problems with 5.01, but i don't want to get snake bit, and don't undewrstand this version it says i need. Then what has this to do with aol 4.3, i have tried twice to install aol 4.3 it and i get a corrupt file installtion error message?
thanks


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page