Where did my sound go to?

TNC Discussion Board: General Discussion: Questions all newbies want to know: Where did my sound go to?
  Subtopic Posts   Updated
Affiliate URL  1   06/21 03:14pm


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Abbey on Thursday, September 25, 2003 - 11:52 pm:

Sooo weird James,
I had the same thing happen to me in regards to the little beeps and such that normally happened. It seemed to occur after I installed the updated version of Real Player.

I checked all my sound controls, and they say they are there and working - but no sound...

has anyone got a solution?

thanks,
Abbey

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Monday, September 22, 2003 - 04:17 pm:

Have you checked the volume control?

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Thursday, February 27, 2003 - 05:05 pm:

im having the same problem ....have you found a cure yet ......please email me if you find the solution to javino@blueyonder.co.uk
with subject 'No Cd Sound'

Thanks ,
John.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Friday, September 27, 2002 - 02:08 pm:

About a week ago all sounds have disappeared from my computer. I checked in the syatems area under my sound card device and other places and everything says that the sound is working properly and no conflicts.So where's the sound? Any idea what I can do to locate or fix this very annoying problem?
Thanks for all your help and advice.
Best regards,
James


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page