SPYWARE PROBLEMS!

TNC Discussion Board: General Discussion: Questions all newbies want to know: Hotkeys: SPYWARE PROBLEMS!
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jen on Saturday, April 10, 2004 - 07:27 pm:

Thanks for your help! I guess I'm spending my weekend reading and scanning =)

Top of pagePrevious messageNext messageBottom of pageLink to this message   By dreuby on Sunday, March 28, 2004 - 03:34 pm:

Those are virus files - here's some info from LockerGnome:
http://help.lockergnome.com/index.php?showtopic=17280

Make sure that you run a full scan, and that your virus files are up-to-date before the scan.

Good luck - if only those dunderheads who create viruses would create useful programs instead, we'd have talking PCs that could make dinner too by now! :)

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jen on Sunday, March 28, 2004 - 08:15 am:

After posting earlier today, I started checking out things and did the msconfig and checked what was in the start up menu ... I had a whole bunch .exe's .... MORZE1.exe IGTENI92.exe E7HK22RF.exe 6JOKFTOH.exe 1382ZTOK.exe MORZE5.exe VTXF5YN7.exe just to name a few. Does anyone know what on earth these things are?? This is sooooooo frustrating. Thanks in advance!

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jen on Saturday, March 27, 2004 - 08:34 pm:

Aloha! It's me again! In the past I had a problem with my comp running really slow, you all helped me get the search and destroy thingie and then the cwshredder and for awhile things were fine. Well the other day I had all these pop up windows which normally my pop up stopper stops but for some reason this crap gets thru. And then again my home page has been changed and internet pages run sooooooooo slow. So I did the spybot thing, was able to get rid of everything except for 3 things and I did control alt delete and saw that those things were running and did it again. I came on here and read about adware program, I got that too. But still things are slow, I'm getting pop ups and missing .exes on start up. Any suggesstions???? Thanks!


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page