Website pictures not loading only a red x

TNC Discussion Board: General Discussion: Questions all newbies want to know: Website pictures not loading only a red x
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By dreuby on Sunday, May 23, 2004 - 09:34 pm:

It could be an error on the web page - if the web site owner has made a mistake in coding, your browser can't find the picture because it isn't where the webmaster says it is.

I've also found recently that IE doesn't always load the pictures - if I refresh the page, they load OK.

Dianne Reuby

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Friday, May 21, 2004 - 12:45 pm:

I am having a similar problem I have cheched that the picture option is chosen under tools.
but still get this problen on some sites. Not all sites are a problem

Top of pagePrevious messageNext messageBottom of pageLink to this message   By dreuby on Tuesday, March 30, 2004 - 11:15 am:

There could be two reasons.
If these are pages you're visiting
===========
Check that the browser has pictures turned on - Tools, Options, Advanced tab, and scroll down to Multimedia, make sure "show pictures" is checked.

If these are pages you've created
===========
First, have you uploaded the picture file, and used the same name that you've used in your web page code?

Second, is the picture in the place your code is telling the browser to look?
For example, if the picture and the webpage are in the same folder, then just using the filename should find the picture. If they're in different folders, you'll have to make sure to include the folder name in your IMG tag.

Dianne Reuby
http://www.swindonvirtualoffice.co.uk

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Tuesday, March 30, 2004 - 05:19 am:

Can someone tell me why the pictures in my web pages are not showing up and are replaced by red x'es?

Is there a fix?


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page