Usb file missing for scanner?

TNC Discussion Board: General Discussion: Scanner: Usb file missing for scanner?
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Monday, March 26, 2001 - 02:35 pm:

Stan,

Uninstall the Photo Deluxe software (start/settings/control panel/add-remove programs).

Reboot.

Reinstall the software from your cd. Try scanning again and see what happens.

Josh Lowe
http://www.dyno-mite.com

Top of pagePrevious messageNext messageBottom of pageLink to this message   By stan on Sunday, March 25, 2001 - 08:00 pm:

hi; i am trying to install a 3400 astra scanner on my compaq 5050 333 mhz celeron, 96 ram 8 gb hd, win 98, ie 5.0; i get these error messages- c\program file\photo deluxe 3.0\ PD3.exe a device attached to the system is not functioning; then this behind it- the shell .Dll file is linked to missing export SHLWAPi.Dll:SHReg Get US vALUE A.
the intel 82371ad/ebpc1 to usb host controller and usb root hub are listed in device manager but there is maybe a usb supplement osr2 that is supposed to be in add remove programs and it is not nor is any usb. can you tell me what to do.
thanks in advance, this is new and first installation.


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page