Wild Mouse

TNC Discussion Board: General Discussion: Wild Mouse
  Subtopic Posts   Updated
Dumb Dumbo  1   09/14 08:05pm
Creeping mouse  4   08/22 10:59am
Error message with Internet Explorer  3   01/28 12:08am
Computer Doesnt Recognize my modem  1   01/03 04:29am
Slow reaction time on "click"  7   12/30 10:35pm
Internet Phones  1   11/30 03:53pm


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Monday, April 21, 2003 - 03:39 pm:

On taskbar my applications open with two small boxes with arrows. Used to be on rt. side, now they are on the left. Everything worked fine until the taskbar went to top and would not come back down, finally ok again except the applications do not show.- therefore when I minimize, they are GONE.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Paulette Davis on Friday, February 22, 2002 - 03:38 am:

Hi there, I don't know if the mice are trying to take over or not but I'm also having a problem. I have a basic right and left click mouse (PS/2 Mouse).
I haven't done anything new to my compute except to unclick a few programs with regards to programs that open on start up (the last Newbie newsletter regarding msconf).
Now whenever I try to put my mouse over an icon to click and open I have to chase the icon all over the board. Sometimes sneaking up on them works but not always. Would a reinstall work for me? I'm not sure who the manufacturer is for my mouse as far as updating the driver. Any ideas would really be appreciated. Thanks, Paulett

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Tom on Tuesday, January 08, 2002 - 01:34 am:

Regarding: adding Forum shortcut to Desktop... open the Forum in your browser... then drag the incon in the Address Bar to your desktop. Release the mouse, and the URL will be added as an icon you can then double click whenever you want to load the Forum.

Best,

Tom

Top of pagePrevious messageNext messageBottom of pageLink to this message   By cheryl on Saturday, January 05, 2002 - 09:09 am:

mitzi,you can and this is how,, go to the disscussion board ,once there right click on your mouse a window will pop up that has add to favorites on it ,click that and you will get another window asking where you want it you can just click on the ok button then it will add its self in your start menu.. hope this helps.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Mitzi on Friday, January 04, 2002 - 10:33 pm:

Is there a way I can place an icon of Newbieclub.com/forum (or discussion) on my desktop for quick access?

Thank you.
Mitzi

Top of pagePrevious messageNext messageBottom of pageLink to this message   By scott kokonis on Friday, November 30, 2001 - 09:20 am:

QUESTION HOW DO I DISCONECT MOUSE AND RECONECT NEW MOUSE? ON P.C.
THANK=YOU

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jamie McArdle on Wednesday, October 18, 2000 - 12:48 pm:

Richard

It sounds as if the SE installation has overwritten/updated your drivers. There are several possible solutions.

First, this is a problem that sometimes happens with mouses (mice? meeces?) that have a scrolling wheel. Re-install the mouse's software but make sure you read any accompanying text files (ending in txt) that are also on the disk. Read these BEFORE attempting to re-install. There is a Windows incompatibility issue with this type of mouse (including Microsoft's Intellimouse) that causes the problem you describe.

Another possible solution is in the set up. Click Start/Settings/Control Panel/Mouse and find the page with the mouse settings on it. There'll be on option regarding what should happen when the cursor is over an icon. If it says 'Open Program' or something similar, and is ticked - untick it or select something like 'Open On Click' (sorry, can't remember the exact terminology)

If it isn't a scrolling mouse, a simple re-installation should do the trick.

Another possibility is that the drivers have become corrupted - visit the manufacturer's site for an update.

If you're having trouble navigating to the Control Panel, don't forget you can use the Windows key, the arrow keys, the TAB keys and the Enter key (which equals clicking) instead.

If any of the above don't work, re-post.

HTH

Jamie

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Richard Fullerton on Wednesday, October 18, 2000 - 03:33 am:

I recently installed (from disk) the upgrade of Second Edition to Windows 98. Now every time that I use "Standby" and then go back to turn it on, the desktop loads just fine, but, when I move the mouse (can't see the pointer), my desktop goes berserk, as I move the mouse it makes noises like it is trying to open every thing on my desktop, and does in fact sometimes load several things. Ctrl-Alt-Delete does nothing (nor Esc), so the only alternative is to push the "off" button and then start over, this causes the message to appear that I have not shut down my computer in the proper manner and that Scandisk will now check for errors. After Scandisk if finished, every thing then works just fine again. Has this happened to anyone else, and does anyone know how to correct this?
I use disk cleanup, scandisk and defragmenter about once a week, but so far it doesn't correct itself.
Any idea's?
Also, is there some reason that I can't paste anything on here?

Richard


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page