Mpeg playing

TNC Discussion Board: General Discussion: Mpeg playing
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By JAMES BAKER on Sunday, October 22, 2000 - 11:52 am:

Hi Luke, If you want the WINDOWS MEDIA PLAYER to be your default player open the player click on view then options then formats and check the box select all. james

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jamie McArdle on Friday, October 20, 2000 - 09:25 pm:

Luke

The file association has changed (have you installed then uninstalled something recently?) or the Registry entry has become corrupted. It's also possible that your software has become corrupted and Windows is simply using the default icon. But it's not a problem, there are plenty of ways to fix this.

Fix 1
Select an MPEG file, press and hold the Shift key, RIGHT click on the file and select "Open With" from the menu that pops up. A dialog box will pop up. Select the program you normally use and put a tick in the box that says "Always open files etc". Reboot. Voila. File association restored.

If that doesn't work, your software is almost certainly corrupted. Either one of these will fix it.

Fix 2
Re-install your software.

Fix 3
Change to another player like Media Jukebox (http://www.musicex.com/mediajukebox/) or Real Player (Real Basic 8 - http://www.real.com). Real Player is very good for playback because you can switch to full screen playback without too much quality loss. But I'm not comfortable with the amount of information it sends back about your system to real Networks ("So we can improve our offering to you etc."). So I've installed it on a custom basis. If you're happy doing that, Real Player would be my recommendation.

HTH

Jamie

Top of pagePrevious messageNext messageBottom of pageLink to this message   By luke on Friday, October 20, 2000 - 01:02 pm:

on my mpeg files there is a camera in front of the file name.I dont know what I did but now there is a micrsoft symbol in front of it and now I cant get them to play.What do I need to do to get them to play?


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page