Network e-mail problem

TNC Discussion Board: General Discussion: Network e-mail problem
  Subtopic Posts   Updated
Email did not exitscorrrectly  2   05/31 09:04pm
DW.exe  2   11/05 05:50pm
E-Mail sending duplicates  1   10/31 04:25am
Eudora help needed!  1   07/23 07:23pm
E-mail files management  1   10/29 01:16am


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Dana on Sunday, February 09, 2003 - 12:16 am:

I am unable to get into my Juno mailbox. It tells me there is an unspecified error. I can access the new mail at the web, but can't get any of my old mail or into my address book. This is my professional mail box, so I really need to get into it. If any one could help, I would be eternally grateful!
Dana

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Tony Prodger on Tuesday, February 19, 2002 - 03:18 pm:

How can you use AOL to receive all types of emails

Content-Type: text/plain; charset=ISO-8859-1
Errors-to: errors-572-7135019f7874c1f7@dennisnet.co.uk
Message-id:
MIME-Version: 1.0
Content-Transfer-Encoding: QUOTED-PRINTABLE

The above was part of the heading of a newsletter I received but the message was garbled.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By K. Raap on Friday, February 08, 2002 - 06:43 am:

Hi, I cannot open attachments. This is a new problem as I was able to do so until recently. I can open jpeg files but not the usual ones. I have Earthlink and have contacted them by phone and email and have followed their instructions carefully. Still can't open them. If someone knows how to correct this, I would be grateful.

Thanks bunches, Kathi

Top of pagePrevious messageNext messageBottom of pageLink to this message   By D Reuby on Friday, October 27, 2000 - 12:18 pm:

Is the isp address for sending mail OK? My isp has two e-mail "addresses" - pop3.ntlworld for sending, and smtp.ntlworld for receiving. (ntlworld is my isp).

Check that both your PC's have the same details for these settings.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By C. Guthrie on Friday, October 27, 2000 - 01:24 am:

We have 2 computers networked together. The 2nd computer won't let us answer e-mail using our ISP, only receive. It used to work both ways til there was a breakdown and the system was re-done. Now the guy who set it up and re-did it doesn't know why we have this problem. Any suggestions?


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page