I'm Blue Because Of This Messge Out Of The Blue

TNC Discussion Board: General Discussion: Questions all newbies want to know: I'm Blue Because Of This Messge Out Of The Blue
  Subtopic Posts   Updated
Need opinions on the new SBC Yahoo Dial  1   07/02 03:30am


Top of pagePrevious messageNext messageBottom of pageLink to this message   By longlashes on Monday, July 01, 2002 - 08:58 pm:

Hello all,

Plauged again.
Running Win98SE - IE5 -Outlook Express 5

Attaching photos to my email used to be trouble free until now. All or any photos now attached to my outgoing e-mails are blurry when I view them before sending. Also, the recepients of my e-mail/photos are complaing about not be able to view them properly. Here's the error message that most recently popped onto my screen today.

AVG OE..Title
Error initiating the AVG kernal. Could not perform e-mail scanning. Outlook Express plugin switched off.

I checked to see if the check mark for the plugin was still activated within the AVG program and it was. I unchecked it and then checked it again, which I assumed might help. It didn't. Photos are still blurred when I open the email to view the photos attached. Would anyone offer up some advice on how to fix this problem. I would appreciate it. Thanks, longlashes


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page