Using my history

TNC Discussion Board: Browser business: Using my history
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By sillycat70 on Saturday, January 10, 2004 - 09:48 pm:

I like to use my history to go back and forth to the previous sites I had viewed, well now I have this different icon instead of the blue"e" I use to have and worked great, now it won't work. I get this message when I click on it."Windows cannot find ------(link)
You have typed the name incorrectly in the Run dialog or another open program cannot find a system file. To seach for a file, click the Start button & then click search." I don't know what I am searching for. Please, Please tell me how to change the icon back to "e".......Thanks so very much.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By dreuby on Sunday, January 11, 2004 - 03:20 pm:

What version of IE are you using?

I've searched the MS support site for IE, and can't find that exact message, and similar messages don't seem to apply.

Have you installed any new software recently?

Top of pagePrevious messageNext messageBottom of pageLink to this message   By sillycat70 on Sunday, January 11, 2004 - 04:11 pm:

I am using Outlook 6 and I didn't install any new software except the old stuff back on when my computer crashed. Could that be it? I thank you for looking and my computer support by email couldn't find anything either and said I'll have to contact by phone. Well that means waiting forever to get someone. But will do that when I lots of time. Again thanks....


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page