No speaker sound

TNC Discussion Board: Workarounds: No speaker sound
  Subtopic Posts   Updated
System sound problems  3   08/29 09:34pm


Top of pagePrevious messageNext messageBottom of pageLink to this message   By greencgk on Saturday, August 23, 2003 - 05:06 am:

Run windows 98, labtec speakers, but no sound. Opened control panel and checked sound card, ok., also the speaker icon in task bar was opened and speaker and wave was at max. level. Used to get sound when using IM, and greeting cards, have 6V adapter.What else needs to be checked??

Top of pagePrevious messageNext messageBottom of pageLink to this message   By dreuby on Saturday, August 23, 2003 - 05:43 pm:

Could be that your sound card is loose, or has failed.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By greencgk on Friday, August 29, 2003 - 02:44 am:

Why does connection timed out message come up whenI am on a forum, this one had 14 pgs? I tried to get back after checking my connecton, and the same message appeared.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Wednesday, November 05, 2003 - 12:28 am:

Using usercp, how can I make changes in forum profile to receive notifications? Do not need to re-register since I still can use original forum acct. If I click on user cp, I get a vbulletin message- you are not logged in or do not have permission to access this pg. and 3 reasons. Also the user and password, will not take when logging in.


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page