Windows search

TNC Discussion Board: Windows XP help: Windows search
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By Jim on Monday, October 13, 2003 - 02:56 am:

When i click on search all i get is a blue page with nothing in it. There is nothing there that i can click on or type in . All there is is the dog helper thingy and that's it. Nothing there but a blank blue window. Can anyone help me please. Thank you

Top of pagePrevious messageNext messageBottom of pageLink to this message   By jgvernonco on Monday, October 13, 2003 - 04:16 pm:

Dog helper thingy? I hadn't heard about this one.

Perhaps someone is hijacking your search page?

Is the rest of you internet performance ok?

When did you first notice this, and how often do you use "search".

ps...what is your search page?

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Anonymous on Tuesday, October 21, 2003 - 07:13 pm:

Hi Jim
Right-click the Start Menu, choose Properties. Under the "Start Menu" tab, ensure that "Start Menu" is selected and choose Customize. Under the Advanced Tab, scroll down to where it says "Search" and ensure this box is ticked.
Let me know if this works(as there are other options to try).
Tex

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Mel Light on Tuesday, October 21, 2003 - 09:24 pm:

Hi I've just found this wonderful site and wonder if anyone can help. My friend is at the other end of the country trying to send me some photo's but having trouble. His laptop is an IBM Notepad with Windows XP professionl and the camera is a Sony. One problem is that each time he deletes a photo to the recycle bin the machine automatically copies it, sometimes ten times, so at one point he had over 25000 photos in the recycle bin, having started with 150 - any ideas!! All help much appreciated.

Top of pagePrevious messageNext messageBottom of pageLink to this message   By jgvernonco on Wednesday, October 22, 2003 - 02:07 pm:

I ran into this when I was trying to delete multiple pictures at the same time (pressing down the control button and continuing to select pictures). I don't know why, but when I limited myself to about 5 pictures at a time, the problem did not reoccur.


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page