WMP 10 issue

TNC Discussion Board: Windows XP help: Recovering Admin Password: WMP 10 issue
  Subtopic Posts   Updated


Top of pagePrevious messageNext messageBottom of pageLink to this message   By D.H. Cesare on Tuesday, January 04, 2005 - 04:38 am:

Morning. Running WinXp SP2, I installed MS WMP 10. The program comes up and plays, but it is completely off the screen to the right and I can't see what's playing. The mouse pointer will also go way off screen to the right, as will any window I slide over that way. Never encountered this problem before and do not know where to begin to resolve the issue.
Thanx

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Friday, January 07, 2005 - 08:41 pm:

Is your clock showing in the bottom right of the task bar? If not, you will need to adjust your monitor settings. Unfortunately, every monitor is different, but you will have to press the button(s) on the front of your monitor and adjust the horizontal size and position.

If your clock DOES show on the bottom right, then it could be that your video card has been setup as a dual monitor system. Right-click the desktop, select properties. You will need to click the monitor tab and disable the second monitor.

Josh Lowe


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page