Lotus Smartsuite & XP

TNC Discussion Board: Windows XP help: Lotus Smartsuite & XP
  Subtopic Posts   Updated
Lotus SmartSuite & xp  1   07/22 01:11am


Top of pagePrevious messageNext messageBottom of pageLink to this message   By David Smith on Thursday, February 21, 2002 - 08:29 pm:

Hello everybody. My name is David and I fell for
all the hype about the all-singing and all-dancing
ceremony that saw XP come onto the world platform.

When I upgraded to XP, I found that I was unable to load my Lotus Smartsuite/Smartcentre version 9 98.0.9805.2200.

Has anybody within the group experienced a similar
problem? Or does anyone within the group - perhaps more pertinent - know of anyone who may hold the solution to the problem?

Whether you are able to assist or not. Thank you for taking the time to review my problem.

Best Wishes

David Smith

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Josh Lowe on Monday, February 25, 2002 - 03:05 pm:

David,

Are you talking about a message that says that the program has not passed tests for XP, or are you saying that it won't work after install?

Top of pagePrevious messageNext messageBottom of pageLink to this message   By Pete West on Tuesday, July 22, 2003 - 01:16 am:

David:Josh: I have a similar type subject except my install quits. See same title: Pete West


Add a Message


This is a public posting area. If you do not have an account, enter your full name into the "Username" box and leave the "Password" box empty. Your e-mail address is optional.
Username:  
Password:
E-mail:
Post as "Anonymous"

Administrator's Control Panel -- Board Moderators Only
Administer Page